Thunderbird 31 automatically deleting mail ids (Linux)

RESOLVED DUPLICATE of bug 1045753

Status

defect
RESOLVED DUPLICATE of bug 1045753
5 years ago
5 years ago

People

(Reporter: linuxandunix, Unassigned)

Tracking

31 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20140715215003

Steps to reproduce:

Started a new mail composition. In the "To" field, when I start entering a mail id, after about 3 characters, it deletes it.


Actual results:

After entering about 3 characters in "To" field, it deletes it.


Expected results:

TB should let me complete the mail id.

Comment 1

5 years ago
In your addressbook do you have a contact that is empty? No name, no email? Looks like there is such an entry. Try to delete it from the AB.
Duplicate of bug 1045753?

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1045753
You need to log in before you can comment on or make changes to this bug.