[Messages][SMS] Weird black background appears behind message bubbles

VERIFIED DUPLICATE of bug 1063046

Status

Firefox OS
Gaia::SMS
VERIFIED DUPLICATE of bug 1063046
4 years ago
4 years ago

People

(Reporter: ericcc, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 unaffected, b2g-v2.1 affected, b2g-v2.2 affected)

Details

Attachments

(3 attachments)

(Reporter)

Description

4 years ago
### STR
1. Have at least 3 messages(either from or to) in the same thread, so you need scroll up or down to navigate.
2. Tap text area to bring up keyboard.
3. Scroll up or down the messages above.
4. Try to dim (tap power) or activate lockscreen if it is not easy to reproduce 

### Actual
Weird black background appears behind message bubble
http://youtu.be/oFU04UgzESw
See WeirdBlackBackground.png

### Reproduce rate 
100% 

### Version
Gaia      47939f4c41d0c941e5047e5d1af74a79b7d8e0d5
Gecko     https://hg.mozilla.org/releases/mozilla-aurora/rev/e20869e87e23
BuildID   20140916160202
Version   34.0a2
ro.build.version.incremental=110
ro.build.date=Fri Jun 27 15:57:58 CST 2014
B1TC00011230
(Reporter)

Comment 1

4 years ago
Created attachment 8490588 [details]
WeirdBlackBackground.png
(Reporter)

Updated

4 years ago
QA Whiteboard: [COM=Gaia::SMS]
status-b2g-v2.0: --- → unaffected
(Reporter)

Comment 2

4 years ago
Created attachment 8490590 [details]
V2.1_MESSAGES_BLACK.LOG
Thanks for reporting this, Eric! This is a Gecko regression described in bug 1063046
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1063046
(Reporter)

Comment 4

4 years ago
Created attachment 8490600 [details]
WeirdBlackBackground-2.png

Another STR
1. Have some messages in a thread.
2. Options -> Select Messages
3. Voila
4. If not reproducible, try to exit the message view back to thread list and re-enter again of that thread.
(Reporter)

Comment 5

4 years ago
Verifiey okay
Gaia-Rev        778ebac47554e1c4b7e9a952d73e850f58123914
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-aurora/rev/aa98eb8873a2
Build-ID        20141005160206
Version         34.0a2
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20141005.194124
FW-Date         Sun Oct  5 19:41:35 EDT 2014
Bootloader      L1TC00011840
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.