Please fix dobule number's float point "." to "."

RESOLVED WORKSFORME

Status

Mozilla Localizations
my / Burmese
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: Thuya Myo Nyunt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8490616 [details]
Screenshot from 2014-09-17 14:32:26.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140830210550



Actual results:

Currently burmese format float point "." show as "၅"
And, That shuold be fix to "."
Is this bug still happening?
Flags: needinfo?(beginofalove)
(Reporter)

Comment 2

2 years ago
Sorry, It have been long time and i can't remember how can i do firefox to show Myanamr language.
You can download the most updated translation (Developer Edition) here
https://www.mozilla.org/my/firefox/channel/#developer
(Reporter)

Comment 4

2 years ago
Ok, i wil check it on morning and will reply.
(Reporter)

Comment 5

2 years ago
So far so good. I don't see that happened again, thank

Comment 6

2 years ago
Seems this issue is solved then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(beginofalove)
Resolution: --- → FIXED
Worksforme is better in these cases, since we don't know what fixed it.

Thanks for checking.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.