Closed Bug 1068534 Opened 7 years ago Closed 7 years ago

Failing job has an empty failure summary and cannot be viewed in the log viewer

Categories

(Tree Management :: Treeherder, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1069908

People

(Reporter: emorley, Unassigned)

References

Details

Assignee: nobody → mdoglio
Status: NEW → ASSIGNED
This a consequence of bug 1063923, 1066997 and 1069908.
The log parser failed on that job, possibly because of network hiccups.
I triggered the log parser again on that job (from the python shell) and it succeeded. I guess we should close this bug and change the priority of the bugs I listed. :edmorley :jeads what do you think about it?
Flags: needinfo?(emorley)
Flags: needinfo?(jeads)
Flags: needinfo?(jeads)
(In reply to Mauro Doglio [:mdoglio] from comment #1)
> This a consequence of bug 1063923, 1066997 and 1069908.
> The log parser failed on that job, possibly because of network hiccups.
> I triggered the log parser again on that job (from the python shell) and it
> succeeded. I guess we should close this bug and change the priority of the
> bugs I listed. :edmorley :jeads what do you think about it?

Agreed; let's dupe this to bug 1069908, since whilst all three of those bugs played a part, that's the bug that would actually mean we can see the parsed log, whereas the others are more UX. I'll adjust the priority of the others accordingly.

Thanks :-)
Assignee: mdoglio → nobody
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
No longer depends on: 1069908
Flags: needinfo?(emorley)
Resolution: --- → DUPLICATE
Duplicate of bug: 1069908
You need to log in before you can comment on or make changes to this bug.