Mixed Content warnings not logged

RESOLVED WORKSFORME

Status

()

Firefox
Developer Tools
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: annevk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
If I hit a mixed content warning on a site, I would expect a message in the developer console that explains what is going on.

This frequently happens on Gmail, but now TLS is deployed more widely it happens elsewhere too of course. Telling people where the problem is within a page would help a lot.
(Reporter)

Comment 1

4 years ago
Hmm, now I try to reproduce this I can't :-( Sorry for the noise.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.