If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Default email is used on reply to external mail group

RESOLVED DUPLICATE of bug 1060272

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1060272
3 years ago
3 years ago

People

(Reporter: Dorine Post, Unassigned)

Tracking

31 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140911151253

Steps to reproduce:

I have multiple email accounts and i do not use my default account for external mail groups
Yesterday i replied to a mail sent to an external mail group (majordomo mail list). In the mail from this group the From contains the members email address and the To is always the mail group email address.


Actual results:

Thunderbird used my default email account for the reply


Expected results:

It should have used the email address the mail was sent to

I have restarted Thunderbird without extensions to check if the problem still  consists and it did.
It was still working fine on September 3

Comment 1

3 years ago
Dupe of bug 1060272 perhaps? Though steps to reproduce are unknown.
(Reporter)

Comment 2

3 years ago
Yes bug 1060272 seems to be the same bug.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1060272
You need to log in before you can comment on or make changes to this bug.