Wrong Accept-Language Firefox for android

RESOLVED DUPLICATE of bug 1045053

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1045053
4 years ago
2 years ago

People

(Reporter: peterfirst, Unassigned)

Tracking

32 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/37.0.2062.94 Chrome/37.0.2062.94 Safari/537.36

Steps to reproduce:

 1. Change the device language
2. make a request using the browser 
3. Accept-Language:en-US is always the same

Similar issue to : https://bugzilla.mozilla.org/show_bug.cgi?id=1005640
Yep known. We have patches up in bug 1045053.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1045053
You need to log in before you can comment on or make changes to this bug.