Screen luminosity go back at his maximum after unlocking the device

RESOLVED DUPLICATE of bug 1022121

Status

Firefox OS
Gaia::Settings
P3
major
RESOLVED DUPLICATE of bug 1022121
4 years ago
4 years ago

People

(Reporter: Adrien, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: luminosity max after unlocking)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140825202822

Steps to reproduce:

OS version 1.3.0.0
After the lately update

1. In the setting, put the luminosity at the minimum
2. Lock the phone
3. Unlock the phone


Actual results:

Luminosity gets back at his maximum


Expected results:

Luminosity should have stay at his minimum (in the settings it is still at his minimum level, but screen luminosity is effectively at his maximum, I have to make a modification on the setting to get back at the minimum, then if I lock again, when I unlock, it goes back at his maximum, ...)
(Reporter)

Updated

4 years ago
Severity: normal → major
Keywords: regression
OS: All → Gonk (Firefox OS)
Priority: -- → P3
Hardware: All → ARM
Whiteboard: luminosity max after unlocking

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1022121
You need to log in before you can comment on or make changes to this bug.