Closed Bug 1068565 Opened 8 years ago Closed 7 years ago

Firefox fails displaying large images with HWA enabled

Categories

(Core :: Graphics, defect)

35 Branch
x86_64
Windows 8.1
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1075616
Tracking Status
firefox35 --- affected

People

(Reporter: c, Unassigned)

References

Details

(Keywords: regression)

Attachments

(1 file)

Attached image test.jpg
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20140916133140

Steps to reproduce:

Firefox fails displaying large images.
good  http://hg.mozilla.org/integration/mozilla-inbound/rev/80164e15bd54
bad   http://hg.mozilla.org/integration/mozilla-inbound/rev/c232720a2847
Blocks: 1044702
Works with HWA disabled.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(matt.woodrow)
Keywords: regression
Summary: Firefox fails displaying large images. → Firefox fails displaying large images with HWA enabled
Version: Trunk → 35 Branch
Are you still seeing this? Works for me on latest m-c with windows 7.
Flags: needinfo?(matt.woodrow)
looks fixed for me with my trunk build
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → INCOMPLETE
Sorry but it's not fixed on my side with the latest Nightly and HWA enabled.
Still works with HWA off.
Status: RESOLVED → REOPENED
Resolution: INCOMPLETE → ---
This should be fixed by bug 1075616.
Status: REOPENED → RESOLVED
Closed: 7 years ago7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1075616
You need to log in before you can comment on or make changes to this bug.