Clicking on a hyperlink in outlook opens a tab with no Page title and content

RESOLVED DUPLICATE of bug 1068859

Status

()

Firefox
Untriaged
--
major
RESOLVED DUPLICATE of bug 1068859
4 years ago
4 years ago

People

(Reporter: Rufus C Sharma, Unassigned)

Tracking

35 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8490745 [details]
New Tab issue.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/37.0.2062.120 Safari/537.36

Steps to reproduce:

Clicked on a hyperlink in outlook
Issue is observed with 35.0a1 (2014-09-16) Nightly


Actual results:

A new tab opened in the browser without Page Title and content.
It is very clear that the page linked to the URL is not opened. 


Expected results:

The Page associated with hyperlink should be opened.
(Reporter)

Updated

4 years ago
Severity: normal → major

Comment 1

4 years ago
The affected area description of the destination is more extensive and precision.
But I also appreciate the screenshot.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1068859
You need to log in before you can comment on or make changes to this bug.