In bug 986990 we've moved away from a single update channel name for all branches, so "releasetest" has turned into "$foo-cdntest". We've already changed the e-mail notifications to say the right thing, but the builder name itself is still "releasetest", which is confusing. We should rename it to something more generic. Maybe "ready for cdntest". This should be a simple s/foo/bar/g change, though it wouldn't surprise me if something makes it more complicated.
don't forget to update the template names/symlinks
release promotion + notifications will fix this
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.