Closed Bug 1068694 Opened 5 years ago Closed 5 years ago

The top border of the tabs is incorrectly displayed on HiDPI screens

Categories

(Firefox :: Theme, defect)

35 Branch
x86_64
Windows 8.1
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1067207

People

(Reporter: cornel_ionce, Unassigned)

Details

Attachments

(1 file)

Attached image tab_top_border.png
Mozilla/5.0 (Windows NT 6.3; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0

Only reproduced this issue on my Microsoft Surface Pro 2 device running Windows 8.1 64-bit so I assume it's HiDPI specific.

Just after opening Nightly I've seen that the top border of the tabs is incorrectly positioned and displayed within the tab (as it may be seen in the attached screenshot).

Notes:
This issue only reproduces on Nightly.
It started to reproduce with the 2014-16-09 build.
Component: Tabbed Browser → Theme
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1067207
You need to log in before you can comment on or make changes to this bug.