in select mode bottom toolbar controls are not labelled

RESOLVED FIXED in Firefox OS v2.2

Status

Firefox OS
Gaia::E-Mail
RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: MarcoZ, Assigned: yzen)

Tracking

({access})

unspecified
2.2 S5 (6feb)
ARM
Gonk (Firefox OS)
access
Dependency tree / graph

Firefox Tracking Flags

(b2g-v2.2 fixed, b2g-master fixed)

Details

(Whiteboard: [b2ga11y p=1])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Related bug 1068700. This is when the e-mail list is in multi-select mode.
(Assignee)

Updated

3 years ago
Assignee: nobody → yzenevich
(Assignee)

Updated

3 years ago
Depends on: 1068700
(Assignee)

Comment 1

3 years ago
Created attachment 8556502 [details] [review]
Github pull request.
Attachment #8556502 - Flags: review?(jrburke)
(Assignee)

Updated

3 years ago
Blocks: 1068699
Comment on attachment 8556502 [details] [review]
Github pull request.

r+ for the second commit in the pull request (first one tracked in another bug).
Attachment #8556502 - Flags: review?(jrburke) → review+
(Assignee)

Comment 3

3 years ago
https://github.com/mozilla-b2g/gaia/commit/833a845ab30ca6f991b59678859ffbc778405786
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

3 years ago
Comment on attachment 8556502 [details] [review]
Github pull request.

[Approval Request Comment] This pull request fixes bottom toolbar in edit mode.
[Bug caused by] (feature/regressing bug #): improvement, not a bug
[User impact] if declined: The screen reader users will not be able to use the toolbar in the email in edit mode
[Testing completed]: manual on device + unit tests
[Risk to taking this patch] (and alternatives if risky): fairly safe, only adding a11y attributes
[String changes made]: https://github.com/mozilla-b2g/gaia/pull/27783/files#diff-2
Attachment #8556502 - Flags: approval-gaia-v2.2?

Updated

3 years ago
Attachment #8556502 - Flags: approval-gaia-v2.2? → approval-gaia-v2.2+
v2.2: https://github.com/mozilla-b2g/gaia/commit/b0f00725c2bfa710eee74c7ff21f0533da126e6d
status-b2g-v2.2: --- → fixed
status-b2g-master: --- → fixed
Target Milestone: --- → 2.2 S5 (6feb)
You need to log in before you can comment on or make changes to this bug.