Use Spell Checker in Star Office for Mozilla

VERIFIED DUPLICATE of bug 56301

Status

()

Core
Editor
--
enhancement
VERIFIED DUPLICATE of bug 56301
16 years ago
6 years ago

People

(Reporter: Chris Dos, Assigned: kinmoz)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I know there has been a lot of thought about people wanting to use the spell
checker that is in Netscape 6.  Just in case no one has thought of it before,
why doesn't the Mozilla team use the Spell Checker out of the GPL's Star Office?
 It's cross platform and seems to work quite well.  Anyway, just an idea.

Comment 1

16 years ago
I would suspect that a major reason is that Mozilla is not distributed solely
under the GPL... So there may well be Mozilla customers who are not able to use
the spell checker you mention.

This suggestion may be better raised in bug 56301
reassign to editor which own the spell checker...
Assignee: ducarroz → kin
Component: Composition → Editor: Core
Product: MailNews → Browser
QA Contact: sheelar → sujay

Comment 3

16 years ago
Marking a dupe of 56301 which covers this bug already. Should really be Open
Office anyway since we cant use Non GPL stuff.

*** This bug has been marked as a duplicate of 56301 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
*** Bug 107999 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.