Web Storage usage half visible in options

RESOLVED DUPLICATE of bug 919526

Status

()

RESOLVED DUPLICATE of bug 919526
4 years ago
4 years ago

People

(Reporter: tinybutstrong, Unassigned)

Tracking

35 Branch
x86
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8490878 [details]
options_store_data_half_visible.png

User Agent: Mozilla/5.0 (Windows NT 6.2; Win64; x64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20140917030202

Steps to reproduce:

I noticed this problem long time ago. In "Options -> Advanced -> Offline Web Content and User Data", the usage column is half visible and user can't resize it. Check attached screenshot to understand.



Expected results:

Current usage column should be visible.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 919526
You need to log in before you can comment on or make changes to this bug.