[e10s] open link in browser not working

RESOLVED DUPLICATE of bug 1067164

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1067164
4 years ago
4 years ago

People

(Reporter: Alexandre Vicenzi, Unassigned)

Tracking

35 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/37.0.2062.103 Safari/537.36

Steps to reproduce:

Set default browser to Nightly.
Enable e10s.

I have some PDF, or DOCX file or any other kind of link that request "Default Browser" to open it.

Click in that link in a any external resource out of Nightly.


Actual results:

Open a new Tab in Nightly, but the page is not loaded, just a new tab with an URL.
I need to click in URL filed and press enter to load the page.


Expected results:

Load page right after opening the tab.

Updated

4 years ago
Duplicate of this bug: 1068625

Comment 2

4 years ago
Dupe Bug 1067164 ?

Comment 3

4 years ago
Very likely, based on the unique symptoms. Thanks the info.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1067164
You need to log in before you can comment on or make changes to this bug.