If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Flame][KK] While browsing pictures in gallery, swiping to next image shows artifact

RESOLVED DUPLICATE of bug 1009152

Status

Firefox OS
Gaia::Gallery
RESOLVED DUPLICATE of bug 1009152
3 years ago
3 years ago

People

(Reporter: njpark, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(b2g-v2.1 affected)

Details

(Reporter)

Description

3 years ago
STR:
Open gallery app with a few photos, and swipe to browse them

Expected:
Shows clean transition from one picture to another.
Actual:
while swiping to next image, it shows black artifact momentarily
https://www.dropbox.com/s/y13z9c5d59bbygu/VID_20140917_155507.mp4?dl=0

Version info:
Gaia      47939f4c41d0c941e5047e5d1af74a79b7d8e0d5
Gecko     https://hg.mozilla.org/releases/mozilla-aurora/rev/c7477d4b33e7
BuildID   20140917083257
Version   34.0a2
Device Name 	 flame
FW-Release 	 4.4.2
FW-Incremental 	 eng.cltbld.20140917.124840
FW-Date 	 Wed Sep 17 12:48:56 EDT 2014
Bootloader 	 L1TC10011800
(Reporter)

Updated

3 years ago
status-b2g-v2.1: --- → affected
(Reporter)

Comment 1

3 years ago
When tested in 2.0 branch, there are artifacts visible in some occasions, but not as pronounced as in 2.1
Keywords: regression
(Reporter)

Comment 2

3 years ago
This is more pronounced when swiping between video images, or large resolution images
I think this is a dupe of bug 1009152
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1009152
You need to log in before you can comment on or make changes to this bug.