Schedule Transifex Bootcamp training

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: alicoding, Assigned: alicoding)

Tracking

Details

(Whiteboard: [oct3] [localization])

(Assignee)

Description

4 years ago
We are planning to spread the knowledge and learn more about Transifex platform in general and also some of the localization work that have been done on Webmaker.org sites/app.

We want to schedule Transifex Bootcamp for anyone who have an interest.


Please CC anyone else that you guys think might have an interest in this training bootcamp.
(Assignee)

Updated

4 years ago
Whiteboard: [localization]
* Ali: please assign tickets like this to a train. e.g, [oct3] or [oct17] So we can track more easily. 
* Trains are listed here: https://wiki.mozilla.org/Webmaker/Localization
Assignee: nobody → ali
Whiteboard: [localization] → [oct3] [localization]
Training topics we talked about including: 

    how to navigate Transifex

    building community. how to engage with translators?

    what's needed to make a language live

    what is the criteria

    the process for adding new pages to the site. (and what that means for fully translated languages already on the site)
* Let's get this scheduled. Flagging Simon and Cassie in case they have thoughts on best time to schedule this.
Flags: needinfo?(simon)
Flags: needinfo?(cassie)
(Assignee)

Updated

4 years ago
Duplicate of this bug: 1074226

Comment 5

4 years ago
Sooner the better, I think. How about Thursday at a TZ-friendly time. 2:00pm EDT?
Flags: needinfo?(simon)
(Assignee)

Comment 6

4 years ago
Thursday next week right? If so I think that's a good time for 2PM EDT
Flags: needinfo?(simon)
Works for me
Flags: needinfo?(cassie)

Comment 8

4 years ago
Make it so! Can you also make sure it's recorded?
Flags: needinfo?(simon)
(Assignee)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.