"Gallery" header is accessible to screen reader, yet visually invisible

RESOLVED DUPLICATE of bug 1068973

Status

RESOLVED DUPLICATE of bug 1068973
5 years ago
4 years ago

People

(Reporter: eeejay, Assigned: eeejay)

Tracking

({access})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [b2ga11y p=1])

(Assignee)

Description

5 years ago
I don't know if the app ever gets in a state where the gaia-header is visible. In any case, when it is first launched it is obscured by a higher z-index container. Yes, the screen reader still reads it.
(Assignee)

Updated

4 years ago
Depends on: 1111735
(Assignee)

Comment 1

4 years ago
The patch in bug 1068973 will potentially fix this.
Assignee: nobody → eitan
Depends on: 1068973
No longer depends on: 1111735
(Assignee)

Comment 2

4 years ago
Fixed in patch from bug 1068973.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1068973
You need to log in before you can comment on or make changes to this bug.