The default bug view has changed. See this FAQ.

Status

quality.mozilla.org
Content
RESOLVED INVALID
3 years ago
2 years ago

People

(Reporter: thayerve, Unassigned)

Tracking

Details

(Whiteboard: [testday-20150206], URL)

(Reporter)

Description

3 years ago
from the main QMO page (https://quality.mozilla.org/), I clicked on "View our FAQ" in the Getting Started box on the right. It led to https://quality.mozilla.org/docs/misc/faq/, which says: 

"Sorry, we couldn’t find that
We looked everywhere, but we couldn’t find the page or file you were looking for. A few possible explanations:

    You may have followed an out-dated link or bookmark.
    If you entered the address by hand, you might have mistyped it.
    Maybe you found a bug. Good work!"

Comment 1

2 years ago
OS windows 7. 
The bug is reproduced.
The bug status must be "new".

Comment 2

2 years ago
The site was redesigned in December, and most of the docs/ pages have been migrated to https://developer.mozilla.org/en-US/docs/Mozilla/QA

Instead of "Getting Started", we now have https://quality.mozilla.org/get-involved/ and some links at the aforementioned page, neither of which mention a FAQ, so if there is still a broken link, it is located far away from the one mentioned here, so it is easier to file a new bug than to look for a new broken mention.

Thanks for the report though!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
Whiteboard: [testday-20150206]
You need to log in before you can comment on or make changes to this bug.