this page with flash app only not displayed

RESOLVED DUPLICATE of bug 106602

Status

()

Core
Layout
P3
major
RESOLVED DUPLICATE of bug 106602
17 years ago
16 years ago

People

(Reporter: Patrick, Assigned: Peter Lubczynski)

Tracking

({testcase})

Trunk
mozilla0.9.7
x86
All
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The page given in URL remains black with the flash application apparently
displayed as reduced to a pixel at the top/center of the window.

I don't know what component is guilty and if it belongs to avangelism, please
revert to me as I will be able to contact the right persons easily.

Thanks!

Patrick

Comment 1

17 years ago
I see this on Linux too, with Crossover running the Schockwave for Windows plugin.
Related size issue in bug 106184

Some possibly related plugin horkage over the past 24 hours:
bug 106411, bug 106595, bug 106634, bug 106649
Assignee: asa → av
Status: UNCONFIRMED → NEW
Component: Browser-General → Plug-ins
Ever confirmed: true
QA Contact: doronr → shrir

Comment 2

17 years ago
Confirming with 2001102203 NT4
Then, It's older than 24 Hours
(Reporter)

Comment 3

17 years ago
Hmm, tought it would be displayed somewhere:
using build 2001101603 i.e. 10 days old. (NT4)
(Assignee)

Comment 4

17 years ago
Andrei, is this like the one you looked at yesterday? Not sure if it's the
problem here, but the EMBED tag has WIDTH=100% HEIGHT=100%

Comment 5

17 years ago
It could be related. Very interesting. Here is the code which would cause the 
problem.

<img src="..." width=1 height=1 align=right>
<embed src="..." type="..." width=100% height=100%>

With this code the plugin height somehow adjusts itself to the height of the 
image. If we specify the height of the plugin in pixels OR remove aling 
attribute in the image tag everything is fine. I think this is layout problem. 
Marc, please take a look, if you don't agree please throw it back to me.
Assignee: av → attinasi
Component: Plug-ins → Layout
QA Contact: shrir → petersen
(Reporter)

Comment 6

17 years ago
Excuse-me for the little "out of topic" but if someone reading this has NS 6.0
and/or NS 6.1, could he test it with them? Thank you!

Comment 7

17 years ago
Hm... It works with 6.1 RTM.

Updated

17 years ago
Target Milestone: --- → mozilla1.0.1
(Reporter)

Comment 8

16 years ago
If someone has NS 6.2, could he please test this with it? As it is working with
6.1, it seems it is a regression. We just have to find out to what point we have
to go back in the past to have Mozilla working. If my reflection here is wrong,
then my knowledge about the branching process is incorrect too.

Comment 9

16 years ago
Does not work with 
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.4) Gecko/20011031 Netscape6/6.2 
(Assignee)

Comment 10

16 years ago
-->peterl
Assignee: attinasi → peterlubczynski
Keywords: testcase
OS: Windows NT → All
Priority: -- → P3
Target Milestone: mozilla1.0.1 → mozilla0.9.7
(Assignee)

Comment 11

16 years ago

*** This bug has been marked as a duplicate of 106602 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.