Get .pl registry to check their PSL entry

RESOLVED FIXED in mozilla36

Status

()

Core
Networking: Domain Lists
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: gerv, Assigned: gerv)

Tracking

unspecified
mozilla36
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 2 obsolete attachments)

Given bug 1069067, we should try and contact the .pl registry and get them to check their entry. ngo.pl has been in since the very beginning of the PSL, so I assume they have never checked it or submitted their own list.

Gerv
Tobias: do you have a contact at .pl that you can use?

Gerv

Comment 2

4 years ago
@Gerv: I will check that with NASK.

Comment 3

4 years ago
Got feedback from the registry today:

--
The list of NASK domains at http://www.dns.pl/english/index.html is actual.

NASK additional managed .gov.pl.
--

I haven't check the link against the PSL, but at least we know what to check.

Comment 4

4 years ago
Created attachment 8495852 [details]
pl zone confirmed by NASK

I put all strings together that were confirmed by NASK. Haven't created a patch file.
Tobias: are you able to turn your file into a patch, or do you need someone else to do that?

Gerv

Comment 6

4 years ago
Gerv: Would be good, if someone could that for me. Not that familiar with creating patch files.
Tobias: I'm turning this list into a patch. I'm modifying it a little bit, because I think some domains which today would have been placed in the Private area got mixed in, and I think that if people are in already, we should tend to leave them in unless we see it's obvious they shouldn't be there.

So I've moved the "TASK geographical domains", art.pl and the "other geographical domains" to the Private area. The first two organizations still seem to be in the "selling subdomains" business, and the "other geographical domains" seem to have unrelated subdomans according to Google. 6bone.pl and mbone.pl don't do much or are parked. siedlce.pl came from the IE list, but if the registry doesn't confirm I am happy to remove it.

Gerv
Created attachment 8500507 [details] [diff] [review]
Patch v.1
Assignee: nobody → gerv
Attachment #8495852 - Attachment is obsolete: true
Status: NEW → ASSIGNED
Attachment #8500507 - Flags: review?(tobias.sattler)
Duplicate of this bug: 1069067

Updated

4 years ago
Attachment #8500507 - Flags: review?(tobias.sattler) → review+
Created attachment 8511102 [details] [diff] [review]
Patch v.2

Patch for checkin with checkin comment; carrying forward r+.

Gerv
Attachment #8500507 - Attachment is obsolete: true
Attachment #8511102 - Flags: review+
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/bf825ec5f56b
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla36
You need to log in before you can comment on or make changes to this bug.