Closed Bug 1069162 Opened 8 years ago Closed 8 years ago

Intermittent browser_social_multiprovider.js | application timed out after 330 seconds with no output

Categories

(Firefox Graveyard :: SocialAPI, defect)

x86
Linux
defect
Not set
normal

Tracking

(firefox34 unaffected, firefox35 fixed, firefox36 fixed, firefox-esr31 unaffected)

RESOLVED FIXED
Firefox 36
Tracking Status
firefox34 --- unaffected
firefox35 --- fixed
firefox36 --- fixed
firefox-esr31 --- unaffected

People

(Reporter: cbook, Assigned: markh)

References

()

Details

(Keywords: intermittent-failure)

Attachments

(1 file)

Ubuntu VM 12.04 x64 mozilla-inbound opt test mochitest-e10s-browser-chrome-1 on 2014-09-17 23:12:09 PDT for push 308462c1b78a

slave: tst-linux64-spot-727

https://tbpl.mozilla.org/php/getParsedLog.php?id=48348874&tree=Mozilla-Inbound

23:27:26     INFO -  282 ERROR TEST-UNEXPECTED-TIMEOUT | chrome://mochitests/content/browser/browser/base/content/test/social/browser_social_multiprovider.js | application timed out after 330 seconds with no output
This might be caused by bug 1053969, that's the only socialapi e10s change I'm aware of that has landed and it touches that test.
Flags: needinfo?(mhammond)
Sorry, but all my investigations have turned up nothing beyond "e10s weirdness".  I think we should just disable this test for e10s.
Assignee: nobody → mhammond
Status: NEW → ASSIGNED
Attachment #8503945 - Flags: review?(mixedpuppy)
Flags: needinfo?(mhammond)
Attachment #8503945 - Flags: review?(mixedpuppy) → review+
https://hg.mozilla.org/mozilla-central/rev/daf3d8773b12
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 36
(In reply to Mark Hammond [:markh] from comment #131)
> Sorry, but all my investigations have turned up nothing beyond "e10s
> weirdness".  I think we should just disable this test for e10s.

What could possibly go wrong.

https://hg.mozilla.org/releases/mozilla-aurora/rev/5a357e17e90e
I was able to re-enable the test case browser_social_multiprovider.js in bug 1192807. This bug was referenced in the skip-if.
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.