Mail & News: wrong re-position when i delete multiple emails

RESOLVED DUPLICATE of bug 89394

Status

--
minor
RESOLVED DUPLICATE of bug 89394
17 years ago
14 years ago

People

(Reporter: gamaralf, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When viewing my IMAP account using "Mail & News", if I select multiple emails
and delete them, the new "active" email message *is not* the one following the
selection but the last one. This behavior should at least be configurable by the
user: Where to put the "email cursor" after deleting multiple emails? The next
one following the selection? The first one? The last one?
My IMAP account delete action is set to "mark it as deleted".

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 89394 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.