If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No Firefox account in setup-guide if no Internet connection

RESOLVED DUPLICATE of bug 1061043

Status

Firefox OS
Gaia::First Time Experience
RESOLVED DUPLICATE of bug 1061043
3 years ago
3 years ago

People

(Reporter: Olof Wickström, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8491443 [details]
FFOS review 2.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140911151253

Steps to reproduce:

When the user runs the set-up guide Firefox account page should not be shown if no Internet connection is available

The set-up guide shall only show information that is relevant to the user in the user's current context.

MUT HW: FLAME
MUT SW: Boot2Gecko2.2.0.0-prerelease Buildidentifier: 20140905040204

(MUT = Mobile Under Test)
(Reporter)

Updated

3 years ago
Flags: needinfo?(firefoxos-ux-bugzilla)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(firefoxos-ux-bugzilla)
Resolution: --- → DUPLICATE
Duplicate of bug: 1061043

Updated

3 years ago
Blocks: 1076007
You need to log in before you can comment on or make changes to this bug.