Closed Bug 1069302 Opened 7 years ago Closed 7 years ago

[woodduck][BT] DUT stay always show pairing when remote device not accept the pairing request

Categories

(Firefox OS Graveyard :: Bluetooth, defect)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1067206

People

(Reporter: liang.cheng, Unassigned, Mentored)

References

Details

[ALPS01730570]
[Init]
1.BT is powered off

[Steps]
1.Power on BT and try to search pair with remote device.
2.Remote device not accept the pairing request.

[Expected Result]
1.DUT show pair fail.

[Error]
DUT stay always show pairing......
This bug had been resolved in bug 1067206.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1067206
Blocks: Woodduck
You need to log in before you can comment on or make changes to this bug.