Tabs expand past window edges

VERIFIED WORKSFORME

Status

--
major
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: sea, Assigned: paulkchen)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5+) Gecko/20011010
BuildID:    20011010

When opening a lot of tabs, they will expand past the edge of the window, thus
making the "X" disappear, and making new tabs unaccessible.

Reproducible: Always
Steps to Reproduce:
1.Create a bunch of tab(Ctrl+t).. I mean a lot.

Actual Results:  Tabs overlap the "X" on the right, and go past the border thus
prohibiting accessibility to those tabs.

Expected Results:  Tabs should shrink, or place and arrow on the edge to allow
the user to cycle through the tabs.  Also the "X" should be in a "protected" box.

Better yet,  that little "X" should be on each tab.  ala Galeon.

Comment 1

17 years ago
This is now fixed due to hyatt's checkin yesterday

Comment 2

17 years ago
The X is removed, tabs do shrink, and the rest is bug 106927 for now.
WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Component: XP Apps → Tabbed Browser
mass verification of WorksForMe bugs: to find all bugspam pertaining to this,
set your search string to "IfItWorksForSlappyTheSquirrelThenItWFM".

if you think this particular bug is *still* an open issue, please make sure of
the following before reopening:

a. that it's still a problem with ***recent trunk builds*** on the all
appropriate platform[s]

b. provide clear steps to reproduce (unless a good test case is already in the
bug report), making sure it pertains to the original problem (avoid morphing as
much as possible :)
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.