If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Remove leftover .log()s from treeherder-ui and/or switch them to .debug()

RESOLVED DUPLICATE of bug 1130544

Status

Tree Management
Treeherder
P4
normal
RESOLVED DUPLICATE of bug 1130544
3 years ago
3 years ago

People

(Reporter: emorley, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
Visiting http://treeherder-dev.allizom.org/ui/#/jobs?repo=mozilla-central or the log viewer with the webconsole open shows a bunch of logging.

I believe some of it is leftover & can be removed, eg:

15:48:25.485 "http://treeherder-dev.allizom.org/api/job-exclusion/" angular.js:9778
15:48:25.485 "http://treeherder-dev.allizom.org/api/buildplatform/" angular.js:9778
15:48:25.485 "http://treeherder-dev.allizom.org/api/jobtype/" angular.js:9778

https://github.com/mozilla/treeherder-ui/blob/master/webapp/app/js/models/build_platform.js#L17
https://github.com/mozilla/treeherder-ui/blob/master/webapp/app/js/controllers/logviewer.js#L151

(There's more)

Some can be removed, some switched to .debug() (presuming .debug is not shown by default).
(Reporter)

Updated

3 years ago
Blocks: 1072681
(Reporter)

Updated

3 years ago
No longer blocks: 1072681
(Reporter)

Updated

3 years ago
Priority: P3 → P4
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1130544
You need to log in before you can comment on or make changes to this bug.