Closed Bug 10694 Opened 21 years ago Closed 21 years ago

Data in Personal Address Book Is hardcoded again

Categories

(SeaMonkey :: MailNews: Address Book & Contacts, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED INVALID

People

(Reporter: marina, Assigned: hangas)

Details

This is a big regression :ABook is back to its state when it was unuseful for
i18n.I guess it is related to the bug that AB card in today's build doesn't come
up.
observed with 1999-07-28 09 M9 win build
Marina, are you seeing what I stated in my update of your earlier bug 10601.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
i verified it as invalid myself because didn't use the correct data for this
test.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.