If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Enable more e10s browser chrome tests

RESOLVED DUPLICATE of bug 1215233

Status

Release Engineering
General Automation
RESOLVED DUPLICATE of bug 1215233
3 years ago
2 years ago

People

(Reporter: jimm, Unassigned)

Tracking

unspecified
x86_64
All

Firefox Tracking Flags

(e10s+)

Details

(Whiteboard: [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2126] )

(Reporter)

Description

3 years ago
+++ This bug was initially created as a clone of Bug #1061014 +++

From the looks of holly, I think we can turn on some more bc tests - 

https://tbpl.mozilla.org/?tree=Holly

linux debug:
- a single (intermittent?) 'leaked 1 window(s) until shutdown' failure for bc3.

osx:
- all green

win7, win8 opt:
- one (intermittent?) failure

billm, thoughts?
(Reporter)

Updated

3 years ago
Flags: needinfo?(wmccloskey)
I'm okay turning on more opt builds. I'm a little worried that the about:blank leak in debug builds is going to be hard to track down. It's fairly intermittent and it's scattered across various tests.

One idea: we could turn off the window leak detector for e10s b-c tests and then enable them. At least that way we could avoid regressing in terms of assertions and shutdown leaks.
Flags: needinfo?(wmccloskey)
tracking-e10s: --- → +

Updated

3 years ago
Whiteboard: [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2117]

Updated

3 years ago
Whiteboard: [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2117] → [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2126]
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1215233
Comment hidden (spam)
Comment hidden (spam)

Comment 5

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/a8d8fc095ebc
You need to log in before you can comment on or make changes to this bug.