window resizes when selecting "what's related"

VERIFIED DUPLICATE of bug 99725

Status

VERIFIED DUPLICATE of bug 99725
17 years ago
14 years ago

People

(Reporter: ph.wolfer, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012
BuildID:    20011026

When you click on "what's related"-tab in Mozilla's sidebar the browser window
resizes. I tried that under Windows Me with the nightly build from october 26.
Didn't try it under Linux yet.

Reproducible: Always
Steps to Reproduce:
1. open mozilla
2. open sidebar if not already opened
3. click on the "What's Related"-tab

Actual Results:  The window will resize.

Expected Results:  The window should keep its size and position.

Comment 1

17 years ago
DUP of bug 99725 ?
(Reporter)

Comment 2

17 years ago
You're right, I'm sorry. Didn't see bug 99725, will search more carefully next time.

*** This bug has been marked as a duplicate of 99725 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.