Hebrew text in XUL elements and input controls shown badly.

RESOLVED DUPLICATE of bug 106952

Status

RESOLVED DUPLICATE of bug 106952
17 years ago
14 years ago

People

(Reporter: eilya497, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The hebrew text in bookmarks and input fields is shown in such a way
that top parts of letters are invisible. In other places the text is
shown OK. Attached image shows problem.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 106952 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.