Unable to download Word document in Firefox on Mac

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: notmyrealname, Unassigned)

Tracking

32 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_9_4) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/37.0.2062.120 Safari/537.36

Steps to reproduce:

[Mac OS X 10.9.4 / Firefox 32.0.1]  Since upgrading to version 32.0.1, I am unable to download a Word document.  Download of same file worked previously in version 30.  Browse to a site containing Word doc to download (ex: http://www.wincalendar.com/2014-Word-Calendar.htm ).  Click on link to download .docx.  Download folder shows .part partial download and a zero byte file of filename.  Download listed as failed.  Reset firefox preferences, still failed.  Removed .plist, Firefox application support folder, and Firefox app; re-installed; same issue.
Can you please try a new, additional profile:
http://support.mozilla.org/kb/Managing%20profiles

Downloading on my mac mini with OSX10.9.4 and Firefox worked without any issues.
Flags: needinfo?(notmyrealname)
no response
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(notmyrealname)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.