"_debug_login" makes a request to the front page, which may be 404

RESOLVED WONTFIX

Status

Socorro
Webapp
RESOLVED WONTFIX
4 years ago
5 months ago

People

(Reporter: rhelmer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Admins need to log in to new installs that may not have any products or releases yet, which means the front page will be a 404. The /_debug_login page will report a problem if the install is in this state. From the console:

"Unable to make an AJAX request"
Duplicate of this bug: 1146029
We no longer support Socorro as a product, so I'm going to WONTFIX this.
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.