Some products' bugs don't appear in "My bugs" preset query result

RESOLVED DUPLICATE of bug 41559

Status

()

Bugzilla
Query/Bug List
RESOLVED DUPLICATE of bug 41559
17 years ago
6 years ago

People

(Reporter: Aleksander Adamowski, Assigned: Dawn Endico)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
For example:
I reported bug 106973.
It currently has "NEW" status.
When I click bugzilla preset "My bugs" query, it isn't on the list.
Sounds like the shadow database hadn't caught up yet.  Bugs don't appear
immediately on queries, that is a limitation of using the shadow database.

As such this is probably INVALID.
No objections, resolving.

*** This bug has been marked as a duplicate of 41559 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.