[BLOCKER] Infinitely repeating text causes hang

VERIFIED FIXED

Status

()

P1
blocker
VERIFIED FIXED
20 years ago
18 years ago

People

(Reporter: scottputterman, Assigned: mozeditor)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
This has happened to me twice today replying to two different messages, but I
can't repeat this at will.

I was using Messenger Compose to reply to a message.  I typed in my first line
and hit Enter.

Suddenly my line of text kept getting repeated on other lines.  As more and more
new lines came up, the text got smaller and smaller until it no longer appeared
on the screen.  My NT Task Manager was going at 100%.  I had to quit the app
through the debugger.

Updated

20 years ago
Assignee: buster → jfrancis
Severity: normal → blocker
Priority: P3 → P1
Summary: Infinitely repeating text causes hang → [BLOCKER] Infinitely repeating text causes hang

Comment 1

20 years ago
assigned to jfrancis, probably a dup.
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 2

20 years ago
accepting bug
(Assignee)

Comment 3

20 years ago
the case is SOL-VED.  Checking in fix soon...
(Assignee)

Comment 4

20 years ago
*** Bug 10659 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

20 years ago
fix checked in.  rvd: akkana; aprvd: chofmann

QA Verification: Note that this bug was WINDOWS ONLY

Comment 6

20 years ago
I can't reproduce, looks like its fixed..If someone on mailqa team
can double-check in the mail compose window and then mark
this VERIFIED-FIXED that would be great...
(Reporter)

Comment 7

20 years ago
I'm not on QA, but I haven't seen it since the fix was checked in and I was
getting it pretty frequently.

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 8

20 years ago
I'll marked this verified then.
You need to log in before you can comment on or make changes to this bug.