session not restoring / addons window won't open

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: crosbow, Unassigned)

Tracking

35 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20140918030202

Steps to reproduce:

update nightly.



Actual results:

since some days nightly won't restore the session. in the history menu recently closed tabs/windows, restore previous session, tabs from other devices is greyed out, same for tools -> closed windows list.

nightly open with an empty tab. when you know click tools -> add-ons nothing happens. when opening a new tab and then tools -> addons the addon manager will open.


Expected results:

nightly should restore the session.

clicking tools -> addons should open the addon manager
(Reporter)

Comment 1

3 years ago
disabling tabmix plus fixed it
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.