rafed.net using <MARQUEE>

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Arabic
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: YamYam, Assigned: Katsuhiko Momoi)

Tracking

Details

(Whiteboard: [marquee], URL)

(Reporter)

Description

16 years ago
Just compare the page "http://rafed.net" between Mozilla and Internet Explorer
(any version).
U're supposed to see a scrolling text in the middle of the page running from
down to up like what happens in the first minutes of a TV series (Marquee).

Comment 1

16 years ago
True.

<MARQUEE direction=up height=180 scrollAmount=1 style="COLOR: #000000" width=90%
border=2 align=center>

Mozilla does not support marquee. In fact no browser except IE supports this. So
don't expect your page to work w/ other browsers

-> Tech Evangelism
Assignee: rogerl → momoi
Severity: critical → normal
Status: UNCONFIRMED → NEW
Component: Javascript Engine → Middle Eastern
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: pschwartau → xslf
Summary: JavaScript Rendering Error → rafed.net using <MARQEE>
Version: other → unspecified
that helped - no more <marquee>, but tons of other errors, which Mozilla all accepts
wonder why this was still open
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 4

16 years ago
Re-opening .. because vertical <marquee> is still used on this site.
We sould try to find a replacement for this type of marquee.
CC'ing mgalli to see if he has an idea for creatinf additional 
replacement.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
ok, we now eat - eh support it..
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago15 years ago
OS: Windows ME → All
Hardware: PC → All
Resolution: --- → FIXED
Summary: rafed.net using <MARQEE> → rafed.net using <MARQUEE>
Whiteboard: [marquee]

Comment 6

15 years ago
arabic evangelism

the site doesn't look very good ...
Component: Middle Eastern → Arabic
QA Contact: xslf → arabic
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.