Consolidate notes for upgraders into a single page

RESOLVED DUPLICATE of bug 1070135

Status

()

Bugzilla
bugzilla.org
RESOLVED DUPLICATE of bug 1070135
3 years ago
3 years ago

People

(Reporter: gerv, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
The docs say "read the Release Notes information for upgraders before upgrading", but this information is not at all easily accessible. The latest release notes file is:
http://www.bugzilla.org/releases/4.4.5/release-notes.html
which only goes back to 4.0; for before that, you have to read:
<breaks off to file bug about link at the bottom of that page not working>

https://bugzilla.mozilla.org/page.cgi?id=release-notes3.html has them, but I don't know what the best URL to put in the copy on bugzilla.org is.

Gerv
(Reporter)

Comment 1

3 years ago
Oops, forget this one - it's an evil melange of two bugs, caused by me having too many windows.

Gerv
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1070135
You need to log in before you can comment on or make changes to this bug.