Split markRoots into more phases so we can get more detailed logs

RESOLVED DUPLICATE of bug 1109336

Status

()

Core
JavaScript: GC
RESOLVED DUPLICATE of bug 1109336
4 years ago
4 years ago

People

(Reporter: terrence, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
I've had markRoots take excessive amounts of time on a few occasions, but haven't had anything repeatable. Olli has a profile right now with this problem. We should expand the logging here asap to try to narrow down the problem.
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1109336
You need to log in before you can comment on or make changes to this bug.