Click on one of above url does not bring up a bug report

VERIFIED DUPLICATE of bug 107178

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 107178
17 years ago
14 years ago

People

(Reporter: Patty Mac, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Seen on all platforms (trunk build: 2001-10-26-06-trunk)

1. Launch the above build.
2. Open mails especially you click on one of the bugzilla bug report.


Current behavior:  It's extremely slow and nothing is loaded.
Expected behavior: I expect the above url should load the bug report 106980.
(Reporter)

Comment 1

17 years ago
Using netscape 4.x, it loads the bug report though.
OS: Windows 98 → All
Hardware: PC → All
Summary: Click on one of above url does not bring up a bug report → Click on one of above url does not bring up a bug report
I don't understand the bug report.  can you clarify?

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 107178 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
dup indeed, but we still have a bug about not focusing the browser window after
loading a url from mailnews. 
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.