I have a message "Sync has not been able to complete in the last 14 days. Please chaeck your network settings."

RESOLVED INCOMPLETE

Status

()

defect
RESOLVED INCOMPLETE
5 years ago
11 months ago

People

(Reporter: thomson.gb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20140918174809

Steps to reproduce:

Every time I start the browser I receive this message. I have tried resetting
my sync password twice. Previously I completely uninstalled Firefox and upon
re-installing, I set up my sync with a new mail account because I was having
the same sort of issue before. I have tried everything I can think of to solve this
with Firefox. I am using SeaMonkey also, and that is working fine and it is free of
this sync problem.


Actual results:

I hgave had no success in getting Firefox to work without this error. Is there a way to
simply turn sync off? If UI can't resolve this any other way I don't really care if I am
not using sync at all?


Expected results:

Get rid of the message: "Sync has not been able to complete in the last 14 days. Please check your network settings." I have turned sync off as the only option
for now. Even though turning it off is an okay solution for me now, I would be
happy to work with you to fix this if you are interested in solving this. To
see the symptoms, look at the screen shot for Bug 1046063. That is identical to
what I am getting.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1034979
I'm not sure this is a duplicate of Bug 1034979 - for example, that bug is a mac-specific problem while this user reports being on Windows.  Alexandra, was this duped in error?
Flags: needinfo?(alexandra.lucinet)
Grace, thanks for taking the time to report this.  If you go to "about:sync-log" you will most likely find some error logs produced by sync.  Please attach them to this bug and I can dig into what the underlying error might be.

As one simple suggestion, we've had reports of a bug where firefox sometimes "forgets" about its login details for sync, but doesn't realize it.  Disconnecting from sync and then reconnecting may help as a workaround.

To disconnect you can click the three-lines "hamburger" menu then click on your email address at the bottom on the menu, which should bring up the sync options page.
Component: Untriaged → Firefox Sync: Backend
Flags: needinfo?(thomson.gb)
Product: Firefox → Mozilla Services
Version: 33 Branch → unspecified
FWIW I suspect this to be a dup of Bug 1067702 but would need sync logs to confirm.
(In reply to Ryan Kelly [:rfkelly] from comment #2)
> I'm not sure this is a duplicate of Bug 1034979 - for example, that bug is a
> mac-specific problem while this user reports being on Windows.  Alexandra,
> was this duped in error?

I meant to mark this as dupe of bug 1046063 (the error is the same), which is already marked as a dupe of bug 1034979. Sorry if I didn't make the right call. Please feel free to change the status accordingly.
Flags: needinfo?(alexandra.lucinet)
No worries. I think we should re-open this for further investigation - the "Sync has not been able to complete" error message is unfortunately very generic, and could be triggered by any number of underlying failures.  We'll need to see the sync client logs to make a full diagnosis.
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: DUPLICATE → ---
Summary: I have a message "Sync has not been able to complete in the last 14 days. Please chaeck your network settings." (same as: Bug 1046063 → I have a message "Sync has not been able to complete in the last 14 days. Please chaeck your network settings."
This bug has been quiet for a while, I don't see value in keeping it open in its current state so I'm going to close it out.

Grace, thanks again for the report, please do let us know if the problem persists for you.
Status: REOPENED → RESOLVED
Closed: 5 years ago5 years ago
Flags: needinfo?(thomson.gb)
Resolution: --- → INCOMPLETE
Component: Firefox Sync: Backend → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.