Double click-hold in content space let's you drag the whole window around (OS X)

RESOLVED DUPLICATE of bug 1070038

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1070038
3 years ago
2 years ago

People

(Reporter: beingalink, Unassigned)

Tracking

35 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20140919030202

Steps to reproduce:

Double click/tap-hold on any webpage.


Actual results:

If you start moving the mouse (still keeping mouse button pressed), the window starts moving.


Expected results:

The window shouldn't move.

Comment 1

3 years ago
Dup Bug 1070038 ?

Comment 2

3 years ago
I get this. I also get this if I try and select a part of the URL in the location bar. So it affects the browser's chrome as well the actual webpage.

I'm using Firefox Nightly running on OS X Yosemite public beta 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1070038
You need to log in before you can comment on or make changes to this bug.