Installer's "Launch SeaMonkey now" checkbox doesn't work

UNCONFIRMED
Unassigned

Status

SeaMonkey
General
UNCONFIRMED
3 years ago
3 years ago

People

(Reporter: Dmitry Semionin, Unassigned)

Tracking

SeaMonkey 2.29 Branch
x86_64
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140917194002

Steps to reproduce:

According to the hint to the "Installer" component, i publish this bug in the "General" section.


Actual results:

After finishing the installation of SeaMonkey, the installer shows the final window with a "Launch SeaMonkey now" checkbox. I might've misquoted the name a bit, but the point is the same: even if the box is checked, no launch occurs. Yet the manual launch via the Start Menu icon works just fine. Tested on both the 2.26.1 and 2.29 versions.


Expected results:

The installer is expected to live up to its promises and launch the app if the aforementioned box is checked.

Comment 1

3 years ago
WFM.

Might you have UAC disabled or something like that on your end?
Or firewall or something that would (silently) block the process?
(Reporter)

Comment 2

3 years ago
(In reply to therube from comment #1)
> WFM.
> 
> Might you have UAC disabled or something like that on your end?
> Or firewall or something that would (silently) block the process?

Nah, UAC's enabled, working under a restricted user account, not an admin one. 
During the installation, no UAC prompts were presented anyway, the app is installed into the AppData/Local folder, so it probably didn't have to ask for any additional permissions.
As for any applications possibly shutting down the process, only the antivirus could possibly be involved (i have the free version of Avast!), yet no messages or alerts from it were displayed either.
You need to log in before you can comment on or make changes to this bug.