address toolbar drop down inoperable at minimum size

VERIFIED WORKSFORME

Status

SeaMonkey
Location Bar
VERIFIED WORKSFORME
16 years ago
9 years ago

People

(Reporter: TucsonTester1, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 95)
BuildID:    20011019

With a long list of web address 12 or more the scroll bar don't work.
The browser must be at maximum size. The up and down arrows work but 
not scroll bar itself does not.

Reproducible: Always
Steps to Reproduce:
1. Open Netscape browser
2. Have at least 12 or more web address in the tool bar
3. Resize the window smaller then try to use the scroll bar.
4. The arrows work but not the scroll bar

Actual Results:  The arrows work but not the scroll bar

Expected Results:  The scroll bar should work with the browser window less than 
maximum size.
->urlbar
Assignee: pchen → hewitt
Component: XP Apps → URL Bar
QA Contact: sairuh → claudius
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.5+) Gecko/20011108

However, I do notice a strange effect:  the url dropdown expands horizontally to
occupy the entire screen, well past the window edges.  This is not good at all.
 javascript:resizeTo(640,480) allows for easy testing at higher resolutions.

Reporter:  you mention the Netscape browser.  I am unable to reproduce the bug
as you see it in the latest Mozilla build.  Do you still see it in this?

Comment 3

16 years ago
this worksforme with the 20011031 builds on Mac and Windows.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 4

16 years ago
VERIFIED WFM. reopen it if you can reproduce with a current build
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.