Unexpected outline style on Firefox 32

RESOLVED DUPLICATE of bug 687311

Status

()

RESOLVED DUPLICATE of bug 687311
4 years ago
4 years ago

People

(Reporter: cfy.net, Unassigned)

Tracking

32 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140917194002

Steps to reproduce:

Set ouline rule on a element, the element has a child element with absolute position.


Actual results:

The ouline wrap the element and it's child element.


Expected results:

It should be wrap the element only, not wrap it's child element.
Here is a demo: http://jsfiddle.net/chenfengyuan/zLavyukb/

Comment 1

4 years ago
Dup bug 687311 ?

Comment 2

4 years ago
(In reply to Alice0775 White from comment #1)
> Dup bug 687311 ?

Looks like it to me, yeah.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 687311
You need to log in before you can comment on or make changes to this bug.