Disabled Keyboard after cut and paste

VERIFIED DUPLICATE of bug 82534

Status

()

Core
Keyboard: Navigation
VERIFIED DUPLICATE of bug 82534
16 years ago
16 years ago

People

(Reporter: Yuki, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Sometimes disabled input keyboad on a window,when use Ctrl+V / Ctrl+C / Ctrl+X
several times.
20011024/20011025/20011026/Win2k
WFM 2001102309 on Win2k. 

Reporter: You may wish to try a fresh profile. You can manage/create profiles
with "mozilla.exe -profilemanager".

-> Keyboard Navigation

-> normal
Assignee: asa → aaronl
Severity: critical → normal
Component: Browser-General → Keyboard Navigation
QA Contact: doronr → sairuh
(Assignee)

Comment 2

16 years ago
Not sure what to do with this one

Comment 3

16 years ago
ive had this problem too, sometimes i click in the location bar after i was in
another app and it doesnt accept the input
i think its more like a focus problem than a cut&paste related one
confirming or so ;)
2002022703@w2k 

     Did tons of copy/cut&paste between browser windows and between browser and
external windows, to/from location bar, to/from forms in several pages and
several combination of these and still no problems with the keyboard. WFM I guess.

Comment 5

16 years ago
As much as I hate sporatic bugs, I have seen this a few times in the past 3
weeks.  (win2k, downloading almost every nightly) No reliable way to reproduce
it, however.

It was always related to a clipboard operation, and it disabled the keyboard
system-wide.  numlock/capslock didn't even work.  Fortunately, I have a mobo
that allows you to unplug the keybd (ps/2), and plug it back in without any
voltage spike worries.  Un/replugging the keybd was the only way to fix it that
I found, although I didn't try logging out of windows & back in, as I was always
in the middle of something & needed the clipboard info :)

Comment 6

16 years ago
I think this is a dup of bug 82534

Comment 7

16 years ago

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.