<Tab> with URL drop down bar doesn't work in Open New Location dialog

VERIFIED DUPLICATE of bug 92434

Status

()

Core
Keyboard: Navigation
--
minor
VERIFIED DUPLICATE of bug 92434
16 years ago
16 years ago

People

(Reporter: gstoll, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Seen on 2001102608 and M0.9.5 on Linux.
After selecting Open New Location... and typing in the URL bar, the URL
drop-down bar appears (with possible completions), but <Tab> changes focus to
the Choose File... button as opposed to selecting the URL.  I'm not sure what
the right thing to do here is, but I'm used to <Tab> working the same as it does
in the real URL bar...

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 92434 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED

Updated

16 years ago
Blocks: 117028
You need to log in before you can comment on or make changes to this bug.