Closed Bug 1071013 Opened 9 years ago Closed 8 years ago

Add possibility to download a offline copy of a specific topic

Categories

(Developer Documentation Graveyard :: Accessibility, defect)

x86_64
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 665750

People

(Reporter: andre.fiedler, Assigned: cmills)

Details

In some countries many people don't have internet connection every time. It would surely be a big win for people there if they could download a whole section of the MDN ... e.g. "All sub pages of Web API".
This has been raised a few times, and yes, we agree that it would be a good feature. It just needs prioritization, because our dev team already has a lot to work on already.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
I guess we can be very happy that we have _at least_ the whole MDN in an off-line version now. This was still a long-time wish of hundreds of people a few years ago, but now it has been made happen, see bug 757461.
You need to log in before you can comment on or make changes to this bug.