[Loop] The FxHello logo disappear once an audio call is established

VERIFIED FIXED

Status

--
major
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: mbarone976, Assigned: crdlc)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mobile app][blocking][tef-triage])

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8493124 [details]
2014-09-22-16-38-49.png

Device: Flame 2.0 v180 (kk)
Commits: Gecko-d87b9af and Gaia-0658006
Loop version: c56785f

Pre-condition
On device A, create a contact with valid loop ID (FxAccount)
Device B with loop installed, the user is logged into loop, but the device has the screen off
STR
1. Make an audio call from device A to device B. Use the contact app
2. Once the screen of device B is switched on, answer the call (only audio)

ACTUAL RESULT
The call is established, but on device B after 1-2 seconds the FxHello logo disappear

EXPECTED RESULT
The FxHello logo should be displayed during an audio call

This bug looks like a regression.
Just clarifying that the bug is reproduced independently if the device B is switched on or not or if device A launches the call from Contact application, the Call Log or the Contact Picker.

Setting [not blocking] although it's pending to be triaged with Product and QA teams
Whiteboard: [mobile app] → [mobile app][not blocking]
OS: Mac OS X → Gonk (Firefox OS)
Hardware: x86 → ARM
Severity: normal → major
Whiteboard: [mobile app][not blocking] → [mobile app][blocking][tef-triage]
(Assignee)

Updated

4 years ago
Assignee: nobody → crdlc
Status: NEW → ASSIGNED
(Assignee)

Comment 2

4 years ago
Created attachment 8501544 [details]
Github pull request

Thanks for the review Borja
Attachment #8501544 - Flags: review?(borja.bugzilla)
Attachment #8501544 - Flags: review?(borja.bugzilla) → review+
(Assignee)

Comment 3

4 years ago
In master:

https://github.com/mozilla-b2g/firefoxos-loop-client/commit/8893f187e47177d85c10cae22e32673083c5cf66
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Tested and working
fireE (firee-kk-v2.0-SW2E3-1)
Loop version: 1.1 , 2168965
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.